■ WordPress 4.9問題

■ WordPress 4.9問題

4.9の「テーマが編集できない」問題が解決し、一安心の堀田です。

さて、またもや4.9.1のバージョンアップが出ていたので、適用してみました。

Version 4.9.1 - WordPress Codex 日本語版

セキュリティ上、やばそうなので、早めにverupしたほうがいいですよ。

************

と、いいたいところだが、
4.9のサンドボックスで、パニクる事例を複数見てきたので、軽々しく推奨できません。

今回のWordPressのバージョンアップは、
今後のことを考えると、とてもよいことだと思いますが、
「自己流WP屋さん」にとっては、かなり、悲劇だと思います。

WordPressでのホームページ作成を生業としている人は、
「自己流WP屋さん」から「きっちり保護されたWPを作れる屋さん」にチェンジする必要があります。

4.9は、その始まりです。

ホームページクリエーターからのキャリアチェンジ中ですが、
趣味としてのWordPressは永遠に継続予定です。

もうしばらくウォッチは続けます。

タイトルとURLをコピーしました