■ WordPress 4.9.4の管理画面でのテーマ編集エラーについて

■ WordPress 4.9.4の管理画面でのテーマ編集エラーについて

直前投稿のフォロー内容です。

WordPress 4.9.3の現行サイトを確認しました。
同じテーマを利用した、管理画面上でのstyle.css編集に、エラーは出ていませんでした。

・・・・

断言はできませんが、これは、デグレード、っぽいですね。

テーマを管理画面から修正している方、4.9.4は、まだいじらないほうがいいみたいです。

以上、堀田環境での、4.9.4 バージョンアップ確認報告でした。

※ 5.0になるまでは、こういうエラーがいくつもでそうですね。WordPressの保守・メンテナンスを請け負っている方は、FTPアカウントをいただいておいたほうがいいと思います。(運用請負ならば、不要かと思いますけど。)